[Troubleshooting-6] Static Route

Pastikan PC bisa saling ping dan menggunakan routing static

Advertisements

Static Route adalah jenis routing yang dilakukan Network Administrator (NA) untuk mengkonfigurasi informasi table routing yang dituju secara manual. Ciri-ciri routing statis adalah sebagai berikut:

  • Jalur spesifik ditentukan oleh NA
  • Pengisian table routing dilakukan secara manual oleh NA
  • Biasanya digunakan untuk jaringan berskala kecil

Command untuk static route : ip route [network] [netmask] [next hope]

TestIDN6
Topologi Troubleshoot Static Route

Agar lebih mudah dalam belajar, silahkan download Tiket-6.pkt disini.

Alokasi IP Address :
– PC 0 : 10.10.10.2/24 Gateway : 10.10.10.1
– PC 1 : 20.20.20.2/24 Gateway : 20.20.20.1

Checklis Konfigurasi yang sudah sesuai (tidak perlu dirubah):
– Semua PC sudah sesuai alokasi IP Addressnya
– R2 sudah sesuai

Checklis Konfigurasi yang belum sesuai :
– R1, show running-config

Current configuration : 571 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
ip cef
no ipv6 cef
!
spanning-tree mode pvst
!
interface FastEthernet0/0
 ip address 10.10.10.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
end

– R2, show running-config

Current configuration : 571 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
ip cef
no ipv6 cef
!
spanning-tree mode pvst
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 20.20.20.1 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
end

 

Langkah Perbaikan :

    • R1, belum dimasukkan routing static ke network PC1. Berikut command nya :
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#
R1(config)#ip route 20.20.20.0 255.255.255.0 12.12.12.2
R1(config)#end
R1#sh ip route // Verifikasi untuk melihat route yang telah dibuat//
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
 D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
 N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
 E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
 i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
 * - candidate default, U - per-user static route, o - ODR
 P - periodic downloaded static route

Gateway of last resort is not set

 10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, FastEthernet0/0
 12.0.0.0/24 is subnetted, 1 subnets
C 12.12.12.0 is directly connected, FastEthernet0/1
 20.0.0.0/24 is subnetted, 1 subnets
S 20.20.20.0 [1/0] via 12.12.12.2
    • R2, belum dimasukkan routing static ke network PC0. Berikut command nya :
R3#conf t
R3(config)#ip route 10.10.10.0 255.255.255.0 23.23.23.2
R3(config)#end
R3#sh ip route // Verifikasi untuk melihat route yang telah dibuat//
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
 D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
 N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
 E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
 i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
 * - candidate default, U - per-user static route, o - ODR
 P - periodic downloaded static route

Gateway of last resort is not set

 10.0.0.0/24 is subnetted, 1 subnets
S 10.10.10.0 [1/0] via 23.23.23.2
 20.0.0.0/24 is subnetted, 1 subnets
C 20.20.20.0 is directly connected, FastEthernet0/1
 23.0.0.0/24 is subnetted, 1 subnets
C 23.23.23.0 is directly connected, FastEthernet0/0
    • Verifikasi test ping PC0 ke PC1 :
PC0>ping 20.20.20.2

Pinging 20.20.20.2 with 32 bytes of data:

Reply from 20.20.20.2: bytes=32 time=0ms TTL=125
Reply from 20.20.20.2: bytes=32 time=1ms TTL=125
Reply from 20.20.20.2: bytes=32 time=0ms TTL=125
Reply from 20.20.20.2: bytes=32 time=0ms TTL=125

Ping statistics for 20.20.20.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 1ms, Average = 0ms

[Troubleshooting-6] Static Route SELESAI

Source Materi : CCNA ID-Networkers

Author: admin@khsnndzf

Good People

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s