Limitasi Bandwidth Local (IIX) dan International (IX) menggunakan Simple Queue

topologi-internet

Saat ini ada topologi yang diterapkan seperti gambar diatas, dimana uplink berada pada port ether1 mikrotik dial pppoe dari provider dan akses ke jaringan lokal pada port ether2-5 dibuat bridge dengan ip address bridge (gateway lan) nya adalah 10.10.10.33/29.

Katakanlah untuk koneksi saat ini memiliki bandwidth 100 Mbps local dan 100Mbps International, namun ada keinginan untuk limitasi bandwidth pada interface bridge2/5 menjadi 30Mbps local dan 20Mbps International.

Berdasarkan topologi tersebut, asumsi semua konfigurasi jaringan existing sudah clear, dan PC client sudah terhubung ke internet. Untuk memisahkan bandwidth ini yang perlu dipersiapkan adalah list ip address pada jaringan local (IIX – OpenIXP). Disini mikrotik indonesia sudah menyiapkan file list ip address tersebut yang dapat diakses umum.

Pertama, siapkan list ip address dari server mikrotik indonesia yang bernama nice dengan format .rsc, masuk ke router mikrotik buka terminal, kemudian ketik perintah yang tercetak tebal dibawah ini:

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http

 status: finished
 downloaded: 74KiB-z pause]
 total: 74KiB
 duration: 1s

Kedua, lakukan import file nice.rsc yang telah di download dari langkah pertama agar di masukkan ke dalam list ip address mikrotik dengan perintah berikut, sampai terlihat successfully :

/import nice.rsc

Script file loaded and executed successfully

Ketiga, cek hasil import file nice tersebut pada IP>Firewall>Address List, terlihat ada 1899 blok subnet list ip address dari file nice tersebut.nice.JPG

Keempat, Membuat rule mangle untuk melimitasi bandwidth local dan international, berikut perintah nya dapat langsung eksekusi via terminal :

/ip firewall mangle 
add chain=prerouting in-interface=bridge2/5 dst-address-list=nice action=mark-connection new-connection-mark=conn-iix passthrough=yes comment="Conn-IIX (Nice)"

add chain=prerouting connection-mark=conn-iix action=mark-packet new-packet-mark=packet-iix passthrough=no comment="Packet IIX"

add chain=prerouting action=mark-packet new-packet-mark=packet-intl passthrough=no comment="Packet Intl"

Jika dilihat dari winbox hasilnya seperti berikut :
Mangle.JPG

Kelima, Membuat simple queue untuk melimitasi bandwidth local dan international, berikut perintah nya dapat langsung eksekusi via terminal :

/queue simple 
add name=client-iix target=bridge2/5 max-limit=30M/30M packet-marks=packet-iix

add name=client-intl target=bridge2/5 max-limit=20M/20M packet-marks=packet-intl

Keenam, dan terahir coba test koneksi bisa lakukan speedtest ke local dan international.

Yess, Limitasi bandwidth local dan international sudah berhasil, silahkan bisa diexplore lebih lanjut lebih dari ini 🙂

 

Sumber : mikrotik.co.id/artikel_lihat.php?id=23
Advertisements

Author: admin@khsnndzf

Good People

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s